You need to bind the IP address to `192.168.103.100`

I am receiving this error in chapter 1 launching MongoD lab. Any suggestions?

I am able to connect to mongo with mongo compass at this IP address and specified port 27000

Please paste the command you used or screenshot
Most likely the error is due to extra space between two IP’s in the bind_ip parameter you passed

1 Like