Why are we using mongod-enterprise-server v3.6.12? Why not v4?

I’m seeing the mongod-enterprise-server v3.6.12 installed under the VM “mongod-m103”. Why are we using this environment and not the new 4.0?

Hey @Alvaro_71689

I believe the courses would get updated when there is a signification change needed. To get the point of the course across (cluster administration) the version may not need to be updated.

There are courses specific to the new feature that come with the newer versions. Like V4.0 and V4.2

Ok, Thank you. How can I substribe to the retired “M040 new features” course?(https://university.mongodb.com/courses/M040/about)? The M042 is in “Product Announcements” state (I’m already subscribed to it).

Looks like they do not offer the M040 course anymore. And you should be able to register for the next M042 course

And to see the features that came out in each version see the docs for version release notes.

Specifically V4.0.x
https://docs.mongodb.com/manual/release-notes/4.0/