Where is the Kafka instance in the VM provided in this course

Hi folks,
I am learning M042 and I could not find the Kafka instance in the VM in this course as Barry mentioned. Where and how could I get it? I have tried to install it in VM but I’ve got failed as follows. Any help is appreciated!

[vagrant@m042 ~]$ git clone https://github.com/mongodb/mongo-kafka.git
Cloning into 'mongo-kafka'...
remote: Enumerating objects: 137, done.
remote: Counting objects: 100% (137/137), done.
remote: Compressing objects: 100% (63/63), done.
remote: Total 4498 (delta 35), reused 105 (delta 21), pack-reused 4361
Receiving objects: 100% (4498/4498), 939.51 KiB | 799.00 KiB/s, done.
Resolving deltas: 100% (2074/2074), done.
[vagrant@m042 ~]$ ls -l
total 34672
drwxr-xr-x. 3 vagrant vagrant       78 May 26 20:42 aws
-rw-rw-r--. 1 vagrant vagrant 32923158 May 31 16:25 awscliv2.zip
drwxr-xr-x. 2 root    root          61 May 29 00:10 certs
-rwxrwxr-x. 1 vagrant vagrant      368 Jun  1 03:01 dl-role-trust.json
-rwxrwxr-x. 1 vagrant vagrant      567 Jun  1 03:01 dl-s3-role-policy.json
drwxrwxr-x. 5 vagrant vagrant       36 May 29 00:23 M310-HW-3.3
-rw-------. 1 vagrant vagrant    10306 May 30 23:19 mongod.log
-rw-------. 1 vagrant vagrant  2339635 Jun  1 21:37 mongod.logpath
drwxrwxr-x. 9 vagrant vagrant      279 Jun  1 21:37 mongo-kafka
drwxrwxrwx. 1 vagrant vagrant        0 May 31 23:39 shared
[vagrant@m042 ~]$ cd mongo-kafka
[vagrant@m042 mongo-kafka]$ ./gradlew check -Dorg.mongodb.test.uri=mongodb://localhost:27017
Downloading https://services.gradle.org/distributions/gradle-5.2-bin.zip
...................................................................................

Welcome to Gradle 5.2!

Here are the highlights of this release:
 - Define sets of dependencies that work together with Java Platform plugin
 - New C++ plugins with dependency management built-in
 - New C++ project types for gradle init
 - Service injection into plugins and project extensions

For more details see https://docs.gradle.org/5.2/release-notes.html

> Task :compileBuildConfig FAILED

FAILURE: Build failed with an exception.

* What went wrong:
Execution failed for task ':compileBuildConfig'.
> Could not find tools.jar. Please check that /usr/lib/jvm/java-1.8.0-openjdk-1.8.0.252.b09-2.el7_8.x86_64/jre contains a valid JDK installation.

* Try:
Run with --stacktrace option to get the stack trace. Run with --info or --debug option to get more log output. Run with --scan to get full insights.

* Get more help at https://help.gradle.org

Deprecated Gradle features were used in this build, making it incompatible with Gradle 6.0.
Use '--warning-mode all' to show the individual deprecation warnings.
See https://docs.gradle.org/5.2/userguide/command_line_interface.html#sec:command_line_warnings

BUILD FAILED in 2m 57s
2 actionable tasks: 2 executed