VirtualBox 5.1 error installing

Hi guys,

I was unable to download Virtual Box 5.1. It says error installing please contact software maker. However, I was able to download Virtual Box 6.0 without problems. I am using mac. Anyone experienced same issue?

Thank you.

Hey @ash_67935,

You have downloaded the latest version of the Virtual Box. So you can proceed further with course.

Good Luck!!

Thanks,
Sonali

M103 - Virtual machine 5.1 is not installable on Mac Mojave, I have same experience

Hi @sujith7c,

Please try installing the latest version of VM, i.e. Virtual box 6.0.
Let us know if you face any further issues.

Thanks,
Muskan
Curriculum Support Engineer