Version for MacOS 10.10?

I downloaded latest version but it seems to need 10.11 to run. Do any of the past versions run on anything below that?