Vagrant --up issues

image

Am having setup issue with Vagrant. Virtual Box is 6.1 and installed without a hitch.
All other requisite software mentioned was installed.
vagrant – version at cmd prompt gives Vagrant 2.2.6.

Vagrant --up fails and gives the above error in the screenshot. Went through all the posts and hyper-v was checked off in turn windows feature on/off.

Any ideas, What am i missing ?

Suggest that you uninstall the 6.1 version of VirtualBox and install 6.0.14.

Once you’ve done that, open your Environment Variables and confirm that you have a system variable called VBOX_INSTALL_PATH or VBOX_MSI_INSTALL_PATH and try vagrant up again.
image

Thanks, It worked perfectly

:slightly_smiling_face: :+1:

Closing the thread as the issue has been resolved.