Vagrant ssh fails

After “vagrant up --provision” without errors i get this error on “vagrant ssh”:

“command-line: line 0: Bad configuration option: identityfile=\”

Any ideas.
Thanks

Solved!
I had not carefully read “create a folder in your home directory”.
I have recreated the m103 folder correctly and it has now worked without errors.