Vagrant file for Ubuntu 20.04

Replace:
config.vm.box = “ubuntu/trusty64”

with:
config.vm.box = “ubuntu/bionic64”

in the Vagrant file. Trusty is for Ubuntu 18.04.

Hi @Christoph_Klingl

Thanks for the suggestion, we’ll consider this for a future update to the course. However, the current course has been tested with the specified OS version for Ubuntu and the other software dependencies are also tested with that version. We recommend using the defined versions to ensure that you don’t encounter any unexpected issues due to using an untested version.

Kindest regards,
Eoin

This was more a FYI for the co-participants than a hint for the stuff. But thx nonetheless.