Vagrant Error while starting VM

I am getting the following error while starting VAGRANT:

==> mongod-m103: Clearing any previously set network interfaces…
==> mongod-m103: Preparing network interfaces based on configuration…
mongod-m103: Adapter 1: nat
mongod-m103: Adapter 2: hostonly
==> mongod-m103: Forwarding ports…
mongod-m103: 22 (guest) => 2222 (host) (adapter 1)
==> mongod-m103: Running ‘pre-boot’ VM customizations…
==> mongod-m103: Booting VM…
There was an error while executing VBoxManage, a CLI used by Vagrant
for controlling VirtualBox. The command and stderr is shown below.

Command: [“startvm”, “17a59eb5-a54e-45db-9f7d-2ee000fe021b”, “–type”, “headless”]

Stderr: VBoxManage.EXE: error: Call to WHvSetupPartition failed: ERROR_SUCCESS (Last=0xc000000d/87) (VERR_NEM_VM_CREATE_FAILED)
VBoxManage.EXE: error: Details: code E_FAIL (0x80004005), component ConsoleWrap, interface IConsole

The VM has already been provisioned and all tools installed successfully. May I get some help on this? I tried looking up the error in google, but I got no hits.

Try downgrading VirtualBox to 6.0.14 and try again:

Thanks @007_jb.

Hi @globoblanco,

As I can see you have completed this lab - Lab: Setting Up the Vagrant Environment. Please let me know if you are still having any issue with the vagrant set up.

Thanks,
Shubham Ranjan
Curriculum Services Engineer

Good morning,

I was able to fix the issue and I am continuing on. You may close this ticket.

Please, let me know if you have any questions or concerns.

Thanks.

Closing the thread as the issue has been resolved.