Token error running mongo shell

have the following error. I have tried a reinstall but no joy. Is this a concern? and how do I fix it?

Thanks

2019-04-10T03:00:38.336-0700 W - [main] Failed to adjust token privilege for privilege ‘SeIncreaseWorkingSetPrivilege’
MongoDB shell version v4.0.8

Seems like a warning. If you are in the shell, then no worries. Shell will look like this:

   MongoDB shell version v4.0.8
   > 

Send us a screenshot of the full error if I misunderstood. :slight_smile:

Kanika