Ticket-Db Connection

I am using Intellij Idea. After following all the steps, I am encountering this error. The drivers are latest and project settings are as shown. Is it mandatory to use jdk 1.8?

Did you import the project using Maven? Try re-building the project. My project structure looks like this:

Kanika

1 Like

Thanks, for your support. I figured it is a bug in the JDK 11 from Oracle. Upgrading it worked.

Thats great! Thanks for noticing and confirming the issue.
We can update it on README so that users can work without any issue :slight_smile:

Cc @Sonali_Mamgain

Kanika

1 Like