The ".mongorc.js" file located in your home folder could not be executed

Guys,
win10 mongo shell connect to atlas error , any suggestions?
C:\Users\Administrator>mongo “mongodb+srv://mymongo.muwmh.mongodb.net/sales” --username steven
MongoDB shell version v4.4.4
Enter password:
connecting to: mongodb://mymongo-shard-00-00.muwmh.mongodb.net:27017,mymongo-shard-00-01.muwmh.mongodb.net:27017,mymongo-shard-00-02.muwmh.mongodb.net:27017/sales?authSource=admin&compressors=disabled&gssapiServiceName=mongodb&replicaSet=atlas-hh05xf-shard-0&ssl=true
Implicit session: session { “id” : UUID(“41c94965-c5b7-46e5-8b25-d871e8187b1c”) }
MongoDB server version: 4.4.4
The “.mongorc.js” file located in your home folder could not be executed

Compass is ok!!

Hi @steven_chang, welcome to the community, hope you are having a great time here. I am not sure why this is happening, but just to provide you a quick fix, try adding the --norc flag along with the mongo command in the following manner:

mongo --norc “mongodb+srv://mymongo.muwmh.mongodb.net/sales” --username steven

I hope this will work, and I will try my best to find a permanent fix for this issue.
In case of any doubts please feel free to reach out to me.

Thanks. Regards.
Sourabh Bagrecha,
Curriculum Services Engineer.