Sisense cloud ElastiCube Connecting to MongoDB

I got an error, the host was not available when I enter the Mongo cluster URL to the Sciences Cloud Basic settings.

Connecting to MongoDB: Basic Settings
In the MongoDB settings area, enter the following information:
Server: Enter IP address of the host where your MongoDB instance is running.

Welcome to the MongoDB Community @Ramtharan_Chandrakum!

Were you able to find a solution to this issue?

Questions about the Sisense platform are probably better handled via Sisense Support Resources, but I would start with their Connecting to MongoDB documentation.

If you are connecting to a MongoDB Atlas cluster, there’s a specific section with examples of expected values for settings at the end of the Sisense doc page.

Regards,
Stennie