Shell and server version not matching

Hi @Radhakant_Tiwadi :wave:, welcome to the community.
You can ignore the “WARNING: shell and server versions do not match” message.
Also, you can run the following command:

show dbs

to ensure that your IDE has been successfully connected.

In case you have any doubts, please feel free to reach out to us.

Happy Learning :100:.
Thanks and Regards.
Sourabh Bagrecha,
Curriculum Services Engineer

This topic was automatically closed 5 days after the last reply. New replies are no longer allowed.