Project setup - JUnit version

I am using the last version of the Eclipse IDE for Enterprise Java Developer to work with the MFlix project. The JUnit tests don’t run with JUnit 5. I had to set the JUnit 4.
Please add this info in your lecture.