openssl:Error: '-base64' is an invalid command

openssl -base64 741 > /var/mongodb/pki/m103-keyfile giving below error
openssl:Error: ‘-base64’ is an invalid command

Review

Hi @Milind_19368,

I hope you find the post #2 from @007_jb helpful. If you have any other query then please feel free to get back to us.

In addition to that, I would say please be careful when you are working with the commands because even if you miss one character or add an extra character by mistake you will end up getting an error.

Thanks,
Shubham Ranjan
Curriculum Support Engineer