Once m103-admin is created, exit the mongo shell and start the other two mongod processes

port: 27002 is ok right?

Im lost again !!!
---------------------- thanks for your help !!!
12 total, 6 passed, 4 skipped:
[PASS] “localhost:27001 is running”
[FAIL] “localhost:27002 is running”

Did you launch a mongod process on port 27002?

[FAIL] “localhost:27003 is running”

Did you launch a mongod process on port 27003?

[PASS] “Replication is enabled on localhost:27001”
[SKIP] "Replication is enabled on localhost:27002 "
[SKIP] "Replication is enabled on localhost:27003 "
[PASS] “Replica set ‘m103-repl’ has the correct name”
[PASS] “The replica set ‘m103-repl’ contains localhost:27001”
[SKIP] "The replica set ‘m103-repl’ contains localhost:27002 "
[SKIP] "The replica set ‘m103-repl’ contains localhost:27003 "
[PASS] “The replica set enforces client authentication”
[PASS] “The replica set m103-repl uses keyfile authentication”

Please check typo keyfile vs keyFile
You just need to compare your working config file
Also why your node2 config file pointing to node1 logfile?

Pleae double check all params

1 Like

It is keyFile rather than keyfile.

1 Like

Will do thank you!!!