Not supporting Debian9!

Compass is NOT SUPPORTED ON DEBIAN :sob:
wouldn’t MongoDB support Debian soon?!!,
Also, ubuntu is based on Debian how is that compass isn’t supported on The Debian distro itself?