Not able to type password in cmd when connecting Mongo Atlas with Mongo Shell

Hi,

I am not able to type password in command prompt when connecting Mongo Atlas with Mongo Shell.

I have pasted the command and prompted for password, but not able to input password.

Hi @Naveen_72857,

When you type the password, it is being typed in the background even though it is not visible. Alternatively what you can do is you can append the password in the connection string itself by adding the -p parameter followed by your password.

If you have any other issue, please feel free to get back to us.

Happy Learning :slight_smile:

Thanks,
Shubham Ranjan
Curriculum Support Engineer

Hi,

I have added the password in the same string. still I am getting this error.

You are at mongo prompt which means you are successfully connected
Ignore those warning messages.It won’t impact your work
It says the user does not have privs on admin DB
You can suppress these messages by giving additional privs to the user

Ok, Thank you very much.

Regards,

Naveen Jain