Not able to see Security option on the screen

Hi,
I am at the below lecture topic
Chapter 2: The MongoDB Query Language + Atlas
### Lab 2.0: Create an Atlas Sandbox Cluster (Ungraded)

I am not able to see the security option on the screen.

Please check in your Atlas login page
Have you created your account
On left side under clusters you will see security
Check our forum for snapshots

1 Like

I am able to see it in another tab to add user and white list ip

Thanks for your help

I am unable to access any security options - I get 404 responses for all three (database access, network access and advanced).

Problem solved by hitting refresh(?!)…
For anyone else having this problem (i.e. screen looks pretty different to what is shown in the lab), IP Whitelist is under ‘Network Access’ whilst MongoDB Users is under ‘Database Access’.

Hi @Nick_Etherington_31601,

Thanks for sharing your findings with the community and yes the UI that you see in the video lectures is old. We are working on updating them.

Thanks,
Shubham Ranjan
Curriculum Support Engineer