Not able to install Vagrant

I am getting below error while installing Vagrant 1.9.x as well as 2.2.x

The installer has encountered an unexpected error installing this package. This my indicate problem with this package. The error code is 2203.

Note. I login as administrator and gave full permission to destination folder.

You don’t need Vagrant for this course
You will be using IDE(browser based)

1 Like

Hi @Puneet_Yadav,

This :point_down:

Vagrant was used in our older courses. In the newer version of course, we have In-browser IDE that you can use to complete the lab.