"No usable default provider could be found" ERROR

To my fellow classmates:
If you encounter this error try to downgrade your virtualbox client. To this date vagrant only supports older versions of virtualbox (6.0 or earlier). The latest version of virtualbox 6.1 is not supported.
Happy learning.

7 Likes

Thanks a bunch @Pantazi_41340 for sharing this useful information here in the forums :slight_smile: Good luck