No prompt for putting password: Connecting to atlas cluster

issue mongodb course
I am not getting a prompt to put in a password. I have updated the DNS server settings both on my PC and put the same on IP access list as well. Yet, I am not able to move forward after pasting the connection string in the shell.

Please revise the lesson where the IDE is presented. You have entered the mongo command in the file editing area rather than the terminal area.

Hi @Vaibhav_Desai,

Can you share a screenshot of the command that you are running ?

Also, you can include the password in the connection string itself by using the --password option.


This is the error I am getting now @Shubham_Ranjan

Yes. Actually I wasn’t able to paste the connection string in the terminal area earlier. Anyway, thankyou for pointing out.

Hi @Vaibhav_Desai,

Thanks for sharing the information.

Ensure that you have whitelisted your IP before you try to connect to the cluster.

If you have already done that and still facing any issue then please share your connection string with us so that we can test it at our end.