MongoDB Driver for Dart and Flutter

Dear Sir,
Hello,

Could you please create a MongoDB Driver for Dart and Flutter like node-js driver from MongoDB company itself because Dart is very near to JS and node-js has many tutorials and the Dart driver from dart community is not that good. ( https://pub.dev/packages/mongo_dart ) It missing many features and the documentation is not good and the creator is busy to fix bugs and add the new features.

So, please Dart and Flutter is increasing everyday, please we want our driver from the MongoDB company like node-js

Best Regards,

Hi @Tom_William,

There’s a dedicated MongoDB Feedback site for product feature and improvement suggestions.

Please upvote Official Dart driver and watch the issue for updates.

A related request is Dart/Flutter Support for MongoDB Realm.

Regards,
Stennie

This topic was automatically closed 5 days after the last reply. New replies are no longer allowed.