Mongodb Compass Version for OpenSuse distro?

Hi. There seems to be no compatible Mongodb Compass for OpenSuse version of Linux. I have tried downloading the rpm for RHEL version but it didn’t work. Is there any workaround on this?

According to the online docs, Compass is only supported on Windows, MacOS, RHEL and Ubuntu.

Even derivatives like CentOS, Fedora and Kali seem to be unsupported.

Hi. Just an update. I’ve already installed the mongodb Compass. I used the rpm for RHEL and just ignored when the software installation looked for any missing file/dependency/key. I have configured it and seemed to be working just fine. Thanks though for the response.

1 Like

Hey that’s great! I wasn’t aware that Suse can use RPMs, so #TIL. :slight_smile:

1 Like