Mongo Start Atlas

Version conflict,
As I have installed 4.0 but on atlas Mongo shell version 3.6?
Now what i should in order to run?? Downgrade to 3.6 or is there any other way to resolve this issue?

@Rizwan1230

I’m not sure what your question is. If you are worried by this message

MongoDB server version: 3.6.11
WARNING: shell and server versions do not match

I assure you that this is, as the message says, a WARNING and not an error, and will not affect your work. Good luck.

1 Like

Thanku so much for your kind response.
I think that was version conflict error.
but it was warning now i am ok with it. Thanks Han.