Mgocompat package in Official MongoDB Golang Driver

Hello There,

We are using the following version of the golang official driver:

go.mongodb.org/mongo-driver v1.4.3

We are using this with go 1.11.

The mgocompat libary does not get pulled into the vendor file and we can’t seem to use it. Is there something special needed to be done to get this pulled in. I see the mgocompat package in Github at https://github.com/mongodb/mongo-go-driver/tree/v1.4.3/bson but it is not being completely pulled into the vendor files and hence we can’t access any of its functions. Can someone please help?

Sincerely,

Jean-Marcel Belmont