Mac OS X: MongoShell Connection String and MongoDB 4.0.5 or 4.1.7

Can you use MongoDB 4.1.7?

What connection shell is required? Mongo Shell SRV (3.6+) or Standard (3.4+)?

Hi Alan,

You can use MongoDB 4, just ignore the warning message you get.

For the connection string use Standard (3.4+).