M310- m310-vagrant-env.zip installation issues

When doing the setup in Chapter 1 on Mac os and having ran these:
cd m310-vagrant-env vagrant plugin install vagrant-vbguest
$ vagrant up
vagrant up does not install mongodb packages. These are the messages near the tail end:

database: WARNING: The following packages cannot be authenticated!
database: mongodb-enterprise-shell mongodb-enterprise-server mongodb-enterprise-mongos
database: mongodb-enterprise-tools mongodb-enterprise
database: E
database: :
database: There are problems and -y was used without --force-yes
The SSH command responded with a non-zero exit status. Vagrant
assumes that this means the command failed. The output for this command
should be in the log above. Please read the output to determine what
went wrong.

I tried the recommended part:
vagrant plugin install vagrant-vbguest
vagrant reload database
vagrant provision database

but get the same message near the end.

@ramin_tork I had the same issue as you. See Kanika’s reply here:

Please let me know if you are still facing any issue.

Kanika

Thank you, but it is solved.