M103 Ch1 Change the default DB Path

facing the error
bash-4.4# mkdir -p /var/mongodb/db
bash-4.4# mongod --config mongod.conf
2021-02-17T06:58:43.908+0000 I CONTROL [main] Automatically disabling TLS 1.0, to force-enable TLS 1.0 specify --sslDisabledProtocols ‘none’
2021-02-17T06:58:43.922+0000 I CONTROL [initandlisten] MongoDB starting : pid=339 port=27000 dbpath=“/var/mongodb/db" 64-bit host=ZsBXAYLNvRRk1PdTEj
2021-02-17T06:58:43.922+0000 I CONTROL [initandlisten] db version v4.0.5
2021-02-17T06:58:43.922+0000 I CONTROL [initandlisten] git version: 3739429dd92b92d1b0ab120911a23d50bf03c412
2021-02-17T06:58:43.922+0000 I CONTROL [initandlisten] OpenSSL version: OpenSSL 1.1.1g 21 Apr 2020
2021-02-17T06:58:43.922+0000 I CONTROL [initandlisten] allocator: system
2021-02-17T06:58:43.922+0000 I CONTROL [initandlisten] modules: none
2021-02-17T06:58:43.922+0000 I CONTROL [initandlisten] build environment:
2021-02-17T06:58:43.922+0000 I CONTROL [initandlisten] distarch: x86_64
2021-02-17T06:58:43.922+0000 I CONTROL [initandlisten] target_arch: x86_64
2021-02-17T06:58:43.923+0000 I CONTROL [initandlisten] options: { config: “mongod.conf”, net: { bindIp: “localhost”, port: 27000 }, security: { authorization: “enabled” }, storage: { dbPath: ““/var/mongodb/db”" } }
2021-02-17T06:58:43.970+0000 I STORAGE [initandlisten] exception in initAndListen: NonExistentPath: Data directory “/var/mongodb/db" not found., terminating
2021-02-17T06:58:43.970+0000 I NETWORK [initandlisten] shutdown: going to close listening sockets…
2021-02-17T06:58:43.970+0000 I NETWORK [initandlisten] removing socket file: /tmp/mongodb-27000.sock
2021-02-17T06:58:43.971+0000 I CONTROL [initandlisten] now exiting
2021-02-17T06:58:43.971+0000 I CONTROL [initandlisten] shutting down with code:100

THIS is my conf file

storage:
dbPath: “/var/mongodb/db"
net:
bindIp : localhost
port : 27000
security:
authorization: enabled
whats the error pls tell

Answered in your other post.