M001- Connect to Cluster

[FAIL] “The cluster name is Sandbox”

Did you name your Atlas cluster Sandbox?

How to manage this above message.
What mistake did I make in doing the assignment?
Regards

How did you create your Sandbox cluster?
I mean what name you have given
test results expect in in Sandbox.xxx pattern

If it is not as per above you have to drop the cluster and recreate with required format

Hi @sps,

I hope you found @Ramachandra_37567’s response helpful and you were able to resolve the issue.

Please let us know if you are still facing any issues.

~ Shubham

I am very sorry to respond so late.
I am having full fledged office and other duties and trying to learn something for non profit research purpose.
Whenever I get a new wysiwyg environment, I need a video tutorial to learn it properly. My incapability.
This is a wonderful opportunity for any one who wants to learn and use Mongodb.
I will never be able to complete the courses I have enrolled to but I am trying to learn whatever bit is possible from my side.
I have a free account in Mongodb Cloud and I am unable to use it for research purpose. I want to write programs in python, store data and run some queries. I only intend to use Mongodb at this momment and no other NoSQL storage.
Is there any video tutorial that helps me to do so, even if I am unable to go through all the lab assignments? I will try to finish lab assignments from my side…
Also, more than the certificate the learning support that I am getting from you is more important. May I get it after 12th/19th of January 2020?
Till now I have found MongoDB to be developer friendly.

3 total, 0 passed, 0 skipped:
[FAIL] “Successfully connected to the Atlas Cluster”

Did you use the right command with the Atlas provided connection string?

[FAIL] “The cluster name is Sandbox”

Did you name your Atlas cluster Sandbox?

[FAIL] “The username is m001-student”

Did you create a username m001-student?

This is the test result I am getting.

Thanks and Best Regards

What is your cluster name?
Please show screenshot of how you connected to your cluster.Was it successful?
Are you running the command in the correct area of IDE?
While connected to your cluster run the test results

image

You have to terminate the current cluster and create one with the appropriate name.

Hi @sps,

Let us know if you are still facing any issues.