Lab: Configuration File

storage:
dbPath: “/data/db”
net:
bindIp : " localhost"
port : 27000
security:
authorization : enabled

Have you completed all the steps of the lab?
Like user creation etc

I wrote the exact same thing you did , but I fail in 2nd test of authorization.

I ran it with the flag mongod --config mongod.conf

I have tried already removing double quotes and identation, because as Steve said YAML is picky, but I still keep failing on authorization.

What did you do to fix it ?

I have my doubts, because [FAIL] Mongod was started with a configuration file. Share a screenshot of the command you ran.

Fixed it! The problem was that I didn’t run step 3 on a new terminal window.