Lab 1 -- Starting VM on window 10

Hello Class,
I am not sure if this would help any one using windows 10. But I was having issue starting the VM on my windows Machine and there is a setting that needs to be configured
Here was the error message:
VBoxManage.exe: error: VT-x is disabled in the BIOS …

To fix this, you will need to modify to enable virtualization on the BIOS. Please refer to this

For this you have to do the setting at bios level…

  1. go to the BIOS after pressing F10 or as per your Laptop series/model.
  2. Go to Configuration-> There find the Virtualization Technology in disbale mode, Just enable it.
  3. Save & Exit
  4. Restart the machine and go to VM and try now…
1 Like

Thanks for sharing! I will add a link to your post over here ->

Many thanks Leya. I’ll try that now.

Changed the bios configuration Leya just as you said and it’s all good now. Thanks again.

1 Like