Lab 1.2 says install Compass 1.5 - is that correct?

I couldn’t locate 1.5. The download centre (Tools section) has various versions of 1.16 and 1.17. I already have 1.15.0 installed. Perhaps the reference to 1.5 in the lab is a typo? Will I be ok using 1.15?

@ Guy_40297

Yes. The latest stable version (or any of the preceding stable versions) will work fine. Sorry for the confusion.