JDK 1.8 download [Solved]

Hello team,

I am not able to get the app running, my JDK version is way to high. Do you know how to get JDK 1.8 from the net? Please help

Raj

Hi Rajendra,

The requirements for Java are:

  1. Java 1.8
  • The java version this course is built against is Java 1.8. You can download
    the appropriate version for your operating system by clicking
    here <http://www.oracle.com/technetwork/java/javase/downloads/jdk8-downloads-2133151.html>_
  1. Maven
  • We use Maven to manage dependencies for the MFlix project. Click here to
    download Maven <https://maven.apache.org/install.html>_

Hope this help!
Eoin

Thanks for the feedback! Let me try whether it works…

The problem got solved after I started everything from scratch. I had to recreated even the mongodb cluster

That’s great to hear and good luck with the course!

Eoin