Java Script Error when Starting compass

When i want to open the mongo db compass, it says there is an exception. So i need to it install again and then use it. I am using 1.16 stable.

Is there any solution to solve this.

I believe this error was covered multiple times before on these forums. I suggest you use the search function to search for the error message.