Issue with installing vagrant

when I am trying to open downloaded package there is some alert box popping out with message
" **“vagrant.pkg” can’t be opened because Apple cannot check it for malicious software

This software needs to be updated. Contact the developer for more information…**" I press ok and operations is aborting, what should I do?

I don’t have a mac but I googled this error and it was suggested to try right click => open

1 Like

It did work, i could not find solutions) Thanks)

You’re welcome! Glad it worked. :slight_smile: