Issue related to SSH auth method:private key and then Timed out

Hi, I am facing issue with SSH auth method: private key configuration with vagrant. Please refer to the screenshot and let me know what can be done from my side.

==> database: Forwarding ports…
database: 22 (guest) => 2222 (host) (adapter 1)
==> database: Running ‘pre-boot’ VM customizations…
==> database: Booting VM…
==> database: Waiting for machine to boot. This may take a few minutes…
database: SSH address: 127.0.0.1:2222
database: SSH username: vagrant
database: SSH auth method: private key

Hi,
Issue got resolved, error was occurring as the virtualization setting was not enabled in my host machine at bios level.

Thanks,
Manish

Hey @Manish_04653,

Good to see you resolved the issue. :+1:

Fyi, you have two machines for this course, database and infrastructure. You will need to specify each machine during login:

  • vagrant ssh database
  • vagrant ssh infrastructure

And if you ever need to re-provision any of the machines, it’s also necessary to specify the machine:

  1. vagrant destroy database
  2. vagrant up database
1 Like

Thanks JB…

I did just that and started from the beginning. Both of my VMs are running now.

:slightly_smiling_face: :+1: