Is this a typo in the Lecture - Enabling X.509

At https://university.mongodb.com/mercury/M310/2018_November/chapter/Chapter_1_Authentication/lesson/5818233d6cb9bdafedc10407/tab/58182341dd7e6c1fd9d6d6af “Enabling X.509” - the following is show to copy and paste…

openssl x509 =in client.pem -inform PEM -subject -nameopt RFC2253 -noout

I believe the ‘in’ parameter is expecting a dash, not an equal sign. I believe the correct command is

openssl x509 -in client.pem -inform PEM -subject -nameopt RFC2253 -noout

Am I incorrect about this?

1 Like

Hi Barron,

No you’re not incorrect. Thanks for pointing that out.

David

1 Like