I hate this lab

help
I dont know what it is the problem. this is the second time Im asking this because the last person did not do anything.

Hi @paul_rosero :slight_smile:,

sorry to hear that. I got stuck many times too.

The commands shouldn’t be run in the bash shell. Instead, run the command after logging to the server. I’d suggest the following steps, but you should be careful when going through:

  1. Initialize the mongod mongod -f mongod.conf
  2. Log in to the server (localhost exception) running mongo --port 27000 --db admin
  3. Create the user (afaik, you’re doing it correctly). Double check that’s the correct user, password and roles.

This has been solved in another thread.

4 posts were split to a new topic: Got error:-Unrecognized option: tls.mode