HW3.1 validate-hw-3.1.sh not in the zip file

Hi,

Where can i find the validate-hw-3.1.sh validation script, the one given in the zip file is for HW3.3

Thanks for your help.

When i downloaded it is showing correct file

C:\Users\ramrt\M310\m310-vagrant-env\shared\m310-hw-3.1\validate-hw-3.1.sh

@ ABDERREZAK_92717

I just downloaded the zip archive m310-hw-3.1.zip from the handout and it has the correct validation script. I would suggest you try again.

Hi,

I just try once again, and it’s fine.

My bad, sorry.

Thanks for your time.
Regards.
Saïd.