HW 2.6 install - pip not found

Hi, I’m not able to install pyKMIP using pip, because pip is not found:
[vagrant@infrastructure m310-hw-2.6]$ sudo pip install PyKMIP==0.4.0
sudo: pip: command not found

I’ve already executed:
vagrant reload infrastructure --provision
But still the same.

apt-get also not installed in infrastructure (in database is installed).
So it seems to be there is something wrong with my infrastructure vm. Can I download only this one? It’s took hours last time to unload (approx 120k/s).
Can’t continue with my home work.

Is it possible to only download infrastructure again?

OKay, solved it., I guess. “vagrant up infrastructure” installed only infrastructure new. And now the setup script run (including pip).

I am also having the same issue…what was the resolution that you did to resolve the issue?it would be helpful to me.

@ venkata_praveen_62627

It appears that the solution for the previous student’s post was vagrant up infrastructure. If you and to be entirely sure of a new copy, you can do vagrant destroy infrastructure before running up. Good luck.

I destro[vagrant@infrastructure shared]$ ./setup-hw-2.6.sh

sudo: pip: command not found

[vagrant@infrastructure shared]$

@ venkata_praveen_62627

Your post appears to have been cut off? Try again and let me see what you did. Notice that you need to exit the VM, then run vagrant destroy infrastruture, then run vagrant up infrastructure to follow the steps given earlier.