How do Isolve this

D:\MONGODB classes\m310-certs>mongod --sslMode requireSSL --sslPEMKeyFile server.pem --sslCAFile ca.pem --replSet myEncryptedReplSet --dbpath=r0/db --logpath =replSet myEncrypt
0/db/mongo.log port=27017 --fork
Error parsing command line: unrecognised option ‘–fork’
try ‘mongod --help’ for more information

Hi @Gnanesh_21696,

Please make sure you are using the latest version of MongoDB.

This looks right to me.

I think this is unwanted =replSet. Also need to check your port option as well.

Please check the mongod Manual for more information.