Getting the following error:
mongodb-enterprise-server : Depends: libsnmp30 (>= 5.7.3+dfsg-1.8ubuntu3.1~dfsg) but 5.7.3+dfsg-1.8ubuntu3 is to be installed
E: Unable to correct problems, you have held broken packages.
lsb_release -a* returns the following:
Distributor ID: Ubuntu
Description: Pop!_OS 18.10
Looks like I have a later version, right? 3.1 vs 3.0?
How can I get around this? Thank you in advanced!