Getting error in Lab - Logging to a Different Facility

I changed the config file as follows:
systemLog:
destination: file
path: “/var/log/mongodb/mongod.log”
logAppend: true
operationProfiling:
mode: “slowOp”
slowOpThresholdMs: 50
storage:
dbPath: /var/mongodb/db/
net:
bindIp: 192.168.103.100,localhost
port: 27000
security:
authorization: enabled
processManagement:
fork: true
started the mongod as follows but getting error,i used the chown for permission change to vagrant but still showing error
mongod --config /shared/lab.conf
about to fork child process, waiting until server is ready for connections.
forked process: 17179
ERROR: child process failed, exited with error number 100
To see additional information in this output, start without the “–fork” option.

Please guide where am i getting wrong

Hey @baishakhi_81883

You will have to do what it says and run the process without the fork options to see what the error is.

without the fork options , it is not giving any error and no information if it runs or not
vagrant@m103:~ mongod --config /shared/lab.conf vagrant@m103:~

vagrant@m103:~$ validate_lab_different_logpath
You need to send your log files to /var/mongodb/db/mongod.log.

when i run validation script , it is giving above information

my config file is as follows
systemLog:
destination: file
path: “/var/mongodb/db/mongod.log”
logAppend: true
operationProfiling:
mode: “slowOp”
slowOpThresholdMs: 50
storage:
dbPath: /var/mongodb/db/
net:
bindIp: 192.168.103.100,localhost
port: 27000
security:
authorization: enabled

Please help

Can you restart your mongod and share the file