For Mongo M201 course

Whether Mongo 3.0 will be sufficient for this course M201

@ Ashis_Kumar_85523

I think you may have some problems with a version that old; notice that the course requirements do say that 3.4 or later is required for this course. I know that 3.4 and later work well, but there are many changes and upgrades between 3.0 and 3.4. You can try this, and it may work, since most of the techniques and issues are general, not version-specific, but the instructions on the labs and quizzes may not work correctly.

I would recommend that you consider upgrading to at least 3.4. If that’s not convenient (or possible) for you, you might consider using an Atlas free cluster (M0 tier) or setting up a Docker container with a more recent version just for the course.

If you do continue with 3.0, feel free to post any questions or problems back here and I’ll research those and see if I can find a workaround for you – but no guarantee I’ll find them. :wink: Good luck.