Existing Atlas Account - How to Create New Group?

Hi,

I already have an Atlas Account; however, when I logged in, I did not see option to create group. The look of my Atlas Account looks a little different than the instructor’s. I am assuming mine may be a new version. As such, where it says ‘Group’ in the instructor’s account, mine says ‘Content’. Are they the same, and do I need to create a new Content to add a cluster for this chapter?

Thank you

Do I click on Build a new cluster button instead of creating a new project under the Content drop down menu.

Try to choose new project
I think in free tier cluster you can have more than one project under same cluster

Hi @Claudine_26798,

Please check the following post:

Please let me know if you have any questions.

Thanks,
Sonali

@Sonali_Mamgain Hi Sonali_Mamgain, the lecture shows to enter admin username and password when creating cluster. After that, the screen shows 2 tabs:Clusters and Security. Since my screen does not show the option to enter admin username and password; therefore, my screen just shows only 1 tab: Clusters. I can’t follow the lecture as no Security tab for me to move on with the steps to open access to the cluster from anywhere.
Course: M001
Chapter 2: The MongoDB Query Language + Atlas Creating an Atlas Sandbox Cluster
Thank you.

Please past the screenshot
Can you see build a new cluster tab on right side?
Please check our forum
One student mentioned he can able to create by clicking on the username and then using preferences or organizations

The first screenshot from the lecture. It has 2 tabs: Clusters and Security.
The second screenshot that was created from Organization->Project. It does not have the Security tab. When creating the cluster, there is no option to enter admin username and password as per lecture.
image
image
The following screen with Admin Username & Password is in the lecture but is not showed up when building the cluster. As the result, Security tab is not showed up after the built.

Hi @Trinh_15600,

Please don’t create multiple posts for the same issue. It is difficult to provide support this way.

Since you have already created a separate thread for this issue so I’m going to respond on that thread only.

Thanks,
Shubham Ranjan
Curriculum Support Engineer