Error while installing Vagrant

database: The following extra packages will be installed:
database: libperl5.18 libsensors4 libsnmp-base libsnmp30 mongodb-enterprise-mongos
database: mongodb-enterprise-server mongodb-enterprise-shell mongodb-enterprise-tools
database: snmp
database: Suggested packages:
database: lm-sensors snmp-mibs-downloader
database: The following NEW packages will be installed:
database: libperl5.18 libsensors4 libsnmp-base libsnmp30 mongodb-enterprise
database: mongodb-enterprise-mongos mongodb-enterprise-server mongodb-enterprise-shell
database: mongodb-enterprise-tools snmp
database: 0 upgraded, 10 newly installed, 0 to remove and 2 not upgraded.
database: Need to get 54.2 MB of archives.
database: After this operation, 225 MB of additional disk space will be used.
database: WARNING: The following packages cannot be authenticated!
database: mongodb-enterprise-shell mongodb-enterprise-server mongodb-enterprise-mongos
database: mongodb-enterprise-tools mongodb-enterprise
database: E
database: :
database: There are problems and -y was used without --force-yes
The SSH command responded with a non-zero exit status. Vagrant
assumes that this means the command failed. The output for this command
should be in the log above. Please read the output to determine what
went wrong.

Hi,
yes it is correct you need to add --force yes into mongod installation. It will do the trick
Vaclav

1 Like

@NIJAGUNADEVA_26378 see how:

Hi,
Thank you. It worked.