Error when connect to the server

I got trouble when connect to the m121 server. my shell and server version don’t match.
What I have to do…? anyone can help…?

I can not continue do my homework because this problem

This is just a warning. It should cause no problem. If you prefer you may upgrade your mongo shell.