Error running conda create --name mflix

when a run the command conda create --name mflix it gives me the next error:

CondaHTTPError: HTTP 000 CONNECTION FAILED for url <https://repo.anaconda.com/pkgs/main/noarch/repodata.json.bz2>
Elapsed: -

An HTTP error occurred when trying to retrieve this URL.
HTTP errors are often intermittent, and a simple retry will get you on your way.

If your current network has https://www.anaconda.com blocked, please file
a support request with your network engineering team.

SSLError(MaxRetryError('HTTPSConnectionPool(host=\'repo.anaconda.com\', port=443): Max retries exceeded with url: /pkgs/main/noarch/repodata.json.bz2 (Caused by SSLError("Can\'t connect to HTTPS URL because the SSL module is not available."))'))

Do you know how can i solve it??

Thanks in advance

Hello,

Did those steps above conda create step work fine?

Thanks,
Shahul

Hello.

I can’t see your previous reply

I don’t know which steps do you mean. Could you send me more info to my mail?? I will appreciate it

estradca@gmail.com

Thanks!

Carlos

Sorry, I was asking about those previous steps mentioned in the Readme file.

Same problem here. Did someone found how to solve it?

I am also facing same issue. Can anyone help?

Regards,
Kiran

This Problem has been resolved. When installing Anaconda3 use for all (admin) instead of for me option.

Regards,
Kiran

i have a problem. i went through all the instructions on downloading anaconda, creating environment mflix, activating mflix, importing data, running application and it was all successfull. i shutdown my laptop until the next day and went back to mflix-python directory suddenly all conda commands stoped working. i typed activate mflix, it didnt respond, i typed conda create --name mflix but it didnt respond. i uninstalled/deleted anaconda files and reinstalled and the problem still persistc

That didn’t work for me, I’ve already uninstalled and reinstalled Anaconda like 3 times, still getting the same error…

I later used virtualenv and it worked like magic… I have passed all my test

Fixed the problem by deleting the .condarc file

Hi,
I had same issue. As discussed in same thread I tried

CondaHTTPError: HTTP 000 CONNECTION FAILED
.
.
.
(Caused by SSLError("Can\'t connect to HTTPS URL because the SSL module is not available."))'))

Thank you all.

1)re installing Anaconda with option use for all - did not worked
2)tried deleting .condarc file- not worked

I searched on google at one place I found one solution
we should add

path_to_anaconda\Library\bin;

to path environmental variable

It worked.

2 Likes

I had the same issue and got this resolved by renaming the .condarc file to .condarc_old

1 Like